Opencore Lỗi khi boot hackintosh vào menu không có option cho MacOS

Welcome to Vietnam iTX
Tham gia cộng đồng Vietnam iTX, khoe góc máy itx, review case mini-itx PC, chia sẻ, học hỏi kinh nghiệm build case mini-itx sff pc, nguồn flex, atx module flex 1u.
Đăng ký ngay | 3198 member đã tham gia
Registered
Xin chào mọi người! Em là newbie đang tập tành Hackintosh sử dụng OpenCore cho máy
Cấu hình: i3 8100 | B360m Pro Aorus | HD7730
Hiện e đang gặp lỗi khi boot vào menu k có option cho MacOS như trong hình. Có pro nào biết cách fix lỗi thì xin chỉ bảo giúp e ạ. E cảm ơn !
Lỗi khi boot vào menu không có option cho MacOS.jpg
 
11 Comments
SSVIPer
SVIPer
VIPer
Registered
iTXer
Xin chào mọi người! Em là newbie đang tập tành Hackintosh sử dụng OpenCore cho máy
Cấu hình: i3 8100 | B360m Pro Aorus | HD7730
Hiện e đang gặp lỗi khi boot vào menu k có option cho MacOS như trong hình. Có pro nào biết cách fix lỗi thì xin chỉ bảo giúp e ạ. E cảm ơn !
OliverWibubro tạo usb từ gibmacOS nhé
mở gibmacos tải macOS về rồi dùng tool makeinstall.bat trong cùng folder để tạo thôi
 
Advertisement

fengdong99

Nhất Bạn rồi
Registered
Mọi người cho em hỏi là đây là file từ usb đã cài được hackintosh giống với cấu hình của em, giờ muốn cài thì vẫn giữ nguyên hay là chỉnh sửa gì không ạ
Cấu hình: i3 10100, ram 8gb, main asus h410m-k, ssd lexar 256gb
186547954_338830847676679_7927000072724044612_n (1).jpg
 
SSVIPer
SVIPer
VIPer
Registered
iTXer
Mọi người cho em hỏi là đây là file từ usb đã cài được hackintosh giống với cấu hình của em, giờ muốn cài thì vẫn giữ nguyên hay là chỉnh sửa gì không ạ
Cấu hình: i3 10100, ram 8gb, main asus h410m-k, ssd lexar 256gb
View attachment 1463
fengdong99Vào config chỉnh Target =3 là nó hết mấy cái log này nhé
 
Registered
Xin chào mọi người! Em là newbie đang tập tành Hackintosh sử dụng OpenCore cho máy
Cấu hình: i3 8100 | B360m Pro Aorus | HD7730
Hiện e đang gặp lỗi khi boot vào menu k có option cho MacOS như trong hình. Có pro nào biết cách fix lỗi thì xin chỉ bảo giúp e ạ. E cảm ơn !
View attachment 1459
OliverWibuTải bộ cài, xong Flash lại usb thôi.
 
Registered
ủa hình như có giới hạn để post thread mới phải k các bác? Em định lập thread mới mà k thấy nút. Thôi thì hỏi đây các bác bỏ qua nhé:
Có bác nào config OC boot Monterey beta 8 chưa ạ? Em thử vs OC0.7.4 thì vẫn ok trên BigSur, nhưng Monterey k lên nổi, đọc tài liệu OC file Different.pdf thì có đoạn này mà k hiểu add vô đâu?
Screen-Shot-2021-10-02-at-14.26.04.png
 
SSVIPer
SVIPer
VIPer
Registered
iTXer
ủa hình như có giới hạn để post thread mới phải k các bác? Em định lập thread mới mà k thấy nút. Thôi thì hỏi đây các bác bỏ qua nhé:
Có bác nào config OC boot Monterey beta 8 chưa ạ? Em thử vs OC0.7.4 thì vẫn ok trên BigSur, nhưng Monterey k lên nổi, đọc tài liệu OC file Different.pdf thì có đoạn này mà k hiểu add vô đâu?
Screen-Shot-2021-10-02-at-14.26.04.png
oldman20K có giới hạn, vào đúng thread để post bài là đc
 
Advertisement
SSVIPer
SVIPer
VIPer
Registered
iTXer
bác cho em hỏi, file config.plis em set chuẩn như hướng dẫn trên nhưng vẫn k hiện phân vùng macOS. bác làm như thế nào mà đc vậy ạ? EFI cũ của em 0.7.1 vẫn nhận mà lên 0.7.4 k nhận nữa
hoang.vuLỗi b nói rất khó hình dung thêm hình sẽ dễ bắt lỗi hơn b