Hỏi Đáp Opencore 0.7.2 Catalina 10.15 bị lỗi sau khi chạy lần 1

Welcome to Vietnam iTX
Tham gia cộng đồng Vietnam iTX, khoe góc máy itx, review case mini-itx PC, chia sẻ, học hỏi kinh nghiệm build case mini-itx sff pc, nguồn flex, atx module flex 1u.
Đăng ký ngay | 1825 member đã tham gia
Registered
Hi các bác, e đang Hackintosh làm theo guide 0.7.2 Release. Nhưng h đang gặp một số lỗi sau, mong đc các bác tư vấn.
- Khi hết lần 1 instalation, restart lại máy thì ở mục Menu Opencore nó không hiện mục để e Boot vào MacOS vừa cài. E có thử kiểm tra dung lượng ổ cứng đó trên window thì dung lượng vẫn còn nguyên. E cài bản Catalina 10.15 cho máy Dell M4800. Em đã thử fix file config nhiều lần nhưng không được. Cấu hình của em như sau :

Dell M4800 : Core i7 - 4810MQ
RAM : 16GB
Màn hình : Full HD 15inch 1920 x 1080
Card wifi : Boardcom
Card ethernet : I217 - LM
Card onboard : Intel Graphic 4600 HD
GPU : AMD R9 M200X
Link EFI :
Link ảnh lỗi :
 
7 Comments
SSVIPer
SVIPer
VIPer
Registered
iTXer
E có thử kiểm tra dung lượng ổ cứng đó trên window thì dung lượng vẫn còn nguyên
hoangdung899Bác đang cài dualboot à, bác chụp đoạn phân vùng trên winpe xem nào, vì nếu cài thành công sẽ nhận phân vùng chọn boot vào macOS
 
Registered
iTXer
Hi các bác, e đang Hackintosh làm theo guide 0.7.2 Release. Nhưng h đang gặp một số lỗi sau, mong đc các bác tư vấn.
- Khi hết lần 1 instalation, restart lại máy thì ở mục Menu Opencore nó không hiện mục để e Boot vào MacOS vừa cài. E có thử kiểm tra dung lượng ổ cứng đó trên window thì dung lượng vẫn còn nguyên. E cài bản Catalina 10.15 cho máy Dell M4800. Em đã thử fix file config nhiều lần nhưng không được. Cấu hình của em như sau :

Dell M4800 : Core i7 - 4810MQ
RAM : 16GB
Màn hình : Full HD 15inch 1920 x 1080
Card wifi : Boardcom
Card ethernet : I217 - LM
Card onboard : Intel Graphic 4600 HD
GPU : AMD R9 M200X
Link EFI :
Link ảnh lỗi :
hoangdung8991. Bác thử boot từ window r F11 xem hiện phân vùng macOS k
2. Nếu bác dualboot OC thì sao không dùng rEFind nhỉ, đơn giản lắm
 
Advertisement
SSVIPer
SVIPer
VIPer
Registered
iTXer
View attachment 1939
VNiTX News đây là phân vùng trên win của em
- Disk 1 : là SSD e cài win và đã format ANFS khi boot Mac
- Disk 2 : là USB chứa EFI để Boot
hoangdung899Nếu lắp riêng 1 ssd để cài hackintosh thì sao phải forrmat ổ win chi?
Disk0 là 1 ssd
Disk1 là 1 ssd tôi hiểu đúng ý bạn k
Hay disk0 và disk1 là 1 ssd và bạn đang phân vùng ra để dualboot
 
Registered
1. Bác thử boot từ window r F11 xem hiện phân vùng macOS k
2. Nếu bác dualboot OC thì sao không dùng rEFind nhỉ, đơn giản lắm
likaooto
Nếu lắp riêng 1 ssd để cài hackintosh thì sao phải forrmat ổ win chi?
Disk0 là 1 ssd
Disk1 là 1 ssd tôi hiểu đúng ý bạn k
Hay disk0 và disk1 là 1 ssd và bạn đang phân vùng ra để dualboot
VNiTX NewsDạ đúng rồi bác ạ. Trên e viết hơi lộn xíu. Là 2 chiếc SSD hoàn toàn tách biệt.
- Disk 0 là SSD chứa win.
- Disk 1 : là ổ SSD riêng e dùng để cài Mac
 
SSVIPer
SVIPer
VIPer
Registered
iTXer
Dạ đúng rồi bác ạ. Trên e viết hơi lộn xíu. Là 2 chiếc SSD hoàn toàn tách biệt.
- Disk 0 là SSD chứa win.
- Disk 1 : là ổ SSD riêng e dùng để cài Mac
hoangdung899Thế làm như hướng dẫn refind ấy, 2 ssd đúng ra cài dễ nhất, vì k phải động gì đến thằng ssd win.
Chủ yếu ở ssd hackintosh phải set cho chuẩn + set bios chuẩn là ăn hết