Opencore Dell Precision M6800 hackintosh 10.15 cắm tai nghe vào bị rè

Welcome to Vietnam iTX
Tham gia cộng đồng Vietnam iTX, khoe góc máy itx, review case mini-itx PC, chia sẻ, học hỏi kinh nghiệm build case mini-itx sff pc, nguồn flex, atx module flex 1u.
Đăng ký ngay | 3198 member đã tham gia
Registered
Các bác cho em hỏi em hackintosh 10.15 bằng Opencore xong tai nghe cắm vào bị rè là do đâu ạ?
Dell Precision M6800
I7 4810MQ
Card Intel HD 4600 + NVidia Quadro K3100M (1920×1080)
Sound: Realtek ALC292
Wifi: Dell Wireless 1397 WLAN Mini card
LAN: Intel Ethenet Connection I217-LM
Ổ cứng: SSD 120GB WD
Touchpad: AlpsAlpine

Dell Precision M6800 hackintosh 10.15 cắm tai nghe vào bị dè.jpg
 
14 Comments
Advertisement

uxramdk

Bố làm to
VIPer
Registered
iTXer
có nhận được card Quadro ko vậy bác
 
Registered
iTXer
Nguyên nhân gây nhận sai âm lượng, rè, hú: mặc định tải về, VoodooHDA nguyên chất không hề biết sẽ chọn node nào để sử dụng, nó sử dụng Node chung nhất cho tất cả. Điều này dẫn đến nhiễu tín hiệu, kết quả sinh ra là sai âm lượng, rè, hú. Khắc phục điều này đơn giản là inject chính xác Node, tinh chỉnh Mixer của kext.

https://www.duongth.dev/2018/03/huong-dan-chi-tiet-cai-at-am-thanh-cho_14.html

bác thử làm theo hướng dẫn này xem
 
Registered
Nguyên nhân gây nhận sai âm lượng, rè, hú: mặc định tải về, VoodooHDA nguyên chất không hề biết sẽ chọn node nào để sử dụng, nó sử dụng Node chung nhất cho tất cả. Điều này dẫn đến nhiễu tín hiệu, kết quả sinh ra là sai âm lượng, rè, hú. Khắc phục điều này đơn giản là inject chính xác Node, tinh chỉnh Mixer của kext.

https://www.duongth.dev/2018/03/huong-dan-chi-tiet-cai-at-am-thanh-cho_14.html

bác thử làm theo hướng dẫn này xem
hugos92thank các bác đã tư vấn ạ
 
Advertisement
SSVIPer
SVIPer
VIPer
Registered
iTXer
Bạn vào đây fix nè, mình đã làm xài oke nhé
 
Advertisement
Registered
Bạn vào đây fix nè, mình đã làm xài oke nhé
https://elitemacx86.com/threads/audio-distortion-when-using-headphones-on-laptops-clover-opencore.185/
VNiTX Newsthank bác chuẩn cách này, máy em ALC255 loa mic ngon, cắm loa ngoài 3.5 cũng ok nhưng cứ cắm tai nghe 3.5 vào là nghe noise điếc tai, fix theo link của bác ok, nhưng trên BigSur em disable SIP trong recovery vs csracti của Clover config vẫn k copy đc vào usr/bin, sau đó em thử vứt vào usr/local/bin thì cũng ok
Hóng cách mount RW trên BigSur, em mount bằng Terminal lẫn hackintool vẫn bị denied! Chán