Hỏi Đáp Tại sao GPU không chạy khi xuất video trên Camtasia, Premiere? Cách khắc phục

Welcome to Vietnam iTX
Tham gia cộng đồng Vietnam iTX, khoe góc máy itx, review case mini-itx PC, chia sẻ, học hỏi kinh nghiệm build case mini-itx sff pc, nguồn flex, atx module flex 1u.
Đăng ký ngay | 6958 member đã tham gia
Registered

Chả là em có 2 máy pc, một máy render rất nhanh cả cpu và gpu đều chạy, để ý thì thấy nó cắn cả CPU và GPU max công suất. Nhưng máy render còn lại thì export video trong Premiere card rời không chạy chỉ cắn mỗi CPU thôi, GPU nó cứ đứng im load 0%, kể cả khi preview hoặc export render video.​

- E để setting 2 máy y hệt nhau
- Con card máy kia vẫn sống, game vẫn fps 280, nhưng cứ động vào video thì nó đứng?
Liệu có phải do card Quadro nó hỗ trợ xuất hình còn GTX thì không ạ?
E dùng cả Camtasia, Capcut, Premiere đều dính tình trạng như này.
Bác nào trải qua rồi cho e xin ít kinh nghiệm với :((

Tại sao GPU không chạy khi xuất video trên Camtasia, Premiere Cách khắc phục.jpg
 
6 Comments
Registered
2700x vs 1060. em render PR 15. thì cả 2 cùng chạy.
- do phần mềm bác chọn render enconde vs decode bằng cpu hay gpu
theo e hiểu là v
 

uxramdk

Bố làm to
SVIPer
Chả là em có 2 con máy, một máy render rất nhanh cả cpu và gpu đều chạy, để ý thì thấy nó cắn cả CPU và GPU max công suất. Nhưng con còn lại thì chỉ cắn mỗi CPU thôi, GPU nó cứ đứng im load 0%.
- E để setting 2 máy y hệt nhau
- Con card máy kia vẫn sống, game vẫn fps 280, nhưng cứ động vào video thì nó đứng?

E dùng cả Camtasia, Capcut, Premiere đều dính tình trạng như này.
Bác nào trải qua rồi cho e xin ít kinh nghiệm với :((

View attachment 2038
Hoang_Long22Bác có test cả 2 máy cùng render 1 project ko, vì GPU có hoạt động hay ko còn phụ thuộc vào project đó có những gì nữa. Với lại card quardo thì có nhiều nhân cuda hơn để hỗ trợ render, còn GTX thì chơi game.
 
Advertisement
SSVIPer
Chả là em có 2 con máy, một máy render rất nhanh cả cpu và gpu đều chạy, để ý thì thấy nó cắn cả CPU và GPU max công suất. Nhưng con còn lại thì chỉ cắn mỗi CPU thôi, GPU nó cứ đứng im load 0%.
- E để setting 2 máy y hệt nhau
- Con card máy kia vẫn sống, game vẫn fps 280, nhưng cứ động vào video thì nó đứng?

E dùng cả Camtasia, Capcut, Premiere đều dính tình trạng như này.
Bác nào trải qua rồi cho e xin ít kinh nghiệm với :((

View attachment 2038
Hoang_Long22trong camtasia -> edit -> preferences -> Advance -> Hardware Accelerattion -> chuyển thành Use GPU for video scanling and effects
Tại sao GPU không chạy khi xuất video trên Camtasia, Premiere Cách khắc phục (2).jpg


Và thử chỉnh thêm trong task manager thế này
Tại sao GPU không chạy khi xuất video trên Camtasia, Premiere Cách khắc phục (3).jpg
 

uxramdk

Bố làm to
SVIPer
GT 1030 không hỗ trợ NVENC nên làm gì xuất = card được đâu. Bạn dùng GTX 1050 biết mùi vị cột sống ngay.
GT 1030 chứ không phải GTX 1030 nhé. GTX là 1 line full feature khác hẳn trong khi GT là line cắt giảm
 

fengdong99

Nhất Bạn rồi
Registered
Bạn vào đây xem danh sách nó hỗ trợ hay ko nhé. 1030 thì ko hỗ trợ encode
 
Registered
Em cảm ơn tất cả các bác. Sau khi đọc hết cmt thì e quyết định mang đổi con 1030 lấy con Quadro K2200. Kết quả đã oke hơn rồi. Giờ render video nó đã nhận 80% CPU và 70%GPU.
Chốt lại vấn đề do con GT1030 kia nó k hỗ trợ encode video, còn Quadro thì nhân Cuda của nó xịn xò hơn hay sao ấy nên khi render nó có nhận.
E Cảm ơn tất cả mọi người ạ
 
Members Online
Telegram

Game đang FREE!